Friday, May 21, 2010

YouTube Problem

Just a couple days ago I started no longer to be able to view embedded YouTube videos. I can click on the video, which opens a separate YouTube page in which I can view the video just fine, but cannot view the video if it's embedded anywhere else.

I use Firefox and even tried turning off my popup blocker, but that didn't resolve it. This just started a couple days ago, and I don't know that I myself did anything to make this happen.

Does anyone have any ideas?

6 comments:

Ellen K said...

Run your virus program. I know that our local Best Buy is lined up with folks that have a nasty virus that likes to latch onto the start up program. Any time I see something not quite right, I run a scan.

Darren said...

Just upgraded mine last night, actually, and it's not finding anything. Grrr.

KauaiMark said...

Your embedded videos work as expected with me...

Ronnie said...

First thing you want to do is check if Internet Explorer has the same issue, narrow it down to if it is a browser dependent problem or something more universal. If IE works fine clear your Cookies and Cache in Firefox if you don't regularly do that, [Tools, Clear Recent History, Check Cookies and Cache]. If that still doesn't work reinstalling Firefox is never a bad thing to try. Make sure to backup your bookmarks and if you have any saved passwords that you won't remember make sure you look those up. That would be what I would do, make sure to post what you tried and if it works.

Darren said...

A bit late to check it tonight, but I'm on the laptop and it's not working on Firefox on the laptop, either. Videos work on IE on the laptop. Since I so seldom use the laptop, I'm not inclined to believe it's something between YouTube and Firefox.

ChrisA said...

You can restore your computer to the status it had before the problem started. I've used that trick a couple of times to get me out of trouble.